Mamo - Payment Links Incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Payment Links Incident
Resolved
Partial outage
Started 2 months ago
Lasted 15 minutes
Affected
Payments API
Partial outage from 12:00 AM to 12:15 AM
Updates
Resolved
22 January, 2025 at 12:15 AM
Resolved
22 January, 2025 at 12:15 AM
The incident reported earlier has been resolved.\\n\\nSorry for any inconveniences.
Investigating
22 January, 2025 at 12:00 AM
Investigating
22 January, 2025 at 12:00 AM
Seems like one of our endpoints is down, if you're experiencing difficulties, please reach out.