Mamo - Payment Links Incident – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Payment Links Incident
Resolved
Partial outage
Started about 1 month ago
Lasted 15 minutes
Affected
Payments API
Partial outage from 11:30 AM to 11:45 AM
Updates
Update
20 February, 2025 at 11:45 AM
Update
20 February, 2025 at 11:45 AM
The incident reported earlier has been resolved.\\n\\nSorry for any inconveniences.
Resolved
20 February, 2025 at 11:45 AM
Resolved
20 February, 2025 at 11:45 AM
The incident reported earlier has been resolved.\\n\\nSorry for any inconveniences.
Investigating
20 February, 2025 at 11:30 AM
Investigating
20 February, 2025 at 11:30 AM
Seems like one of our endpoints is down, if you're experiencing difficulties, please reach out.